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Welcome

Avenza welcomes you to mapmaking in the 21st century!

Combined with Adobe Illustrator, MAPublisher has revolutionized the art of mapmaking by allowing spatial data
to be used to create maps inside a vector graphics program. MAPublisher allows all your cartographic tasks to be
performed where they should be done; in a powerful graphics environment.

MAPublisher 8 improves on the already powerful tools of previous versions by adding additional file support,
additional tools and improvements to existing tools.

This Quick Start Guide assumes that you are familiar with Adobe Illustrator CS4 or CS5 and have at least a basic
understanding of geographic information systems (GIS) terminology and concepts. The exercises in this guide are
meant to help you quickly start working with the basics of MAPublisher. Not all MAPublisher tools are explained
in this document. To gain a better understanding of all the features and tools MAPublisher has to offer, use this in
conjunction with the MAPublisher 8.6 User Guide and MAPublisher 8.6 Tutorial Guide.

By following these tutorials you will learn how to create maps using MAPublisher tools in Adobe Illustrator.

This guide covers the steps necessary to build a map and perform fundamental cartographic and GIS tasks. It is
recommended to start from the beginning and work your way through the exercises. However, it is also possible to
start at any of the exercises.

Quick Start Guide Data

All the exercises in this guide will use GIS data supplied in the MAPublisher installer. After installation, you can find
the Quick Start Guide data in the following location on your hard drive:

Windows XP
C:\Documents and Settings\All Users\Shared Documents\Avenza\MAPublisher 8\Quick Start Guide & Data\Quick Start Data

Windows Vista and Windows 7
C:\Users\Public\Documents\Avenza\MAPublisher 8\Quick Start Guide & Data\Quick Start Data

Note: This data can be accessed through the Windows Start menu Avenza program group.

Mac0SX
/Applications/Avenza/MAPublisher 8/MAPublisher Tutorials/Quick Start Guide & Data/Quick Start Data

You are encouraged to experiment with your own data to gain additional experience with MAPublisher tools,
functions and features.
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1 Getting Started

1.1 Purpose

The purpose of this exercise is to create a simple map of downtown Vancouver, B.C., Canada and to export it as a
Flash map for Web presentation. A 600 px by 600 px sized Adobe lllustrator document will be used and optimized to
be displayed in a Web browser.

The Flash map will be used to represent restaurants, hotels, and points of interests in downtown Vancouver, and will
display information such as their address, phone number, and Web site. In addition, some pictures and logos will be
inserted into callouts to catch the interest of readers.

The necessary GIS data (vector and raster), additional information, and Web images are included with every
installation of MAPubilsher. This Quick Start Guide will guide you through a typical MAPublisher work flow of map
creation—from data import to final export to Flash. It can be used as a base to build up your own work flows for

cartographic production.

1.2 Know your data

The Quick Start Data folder contains vector, raster, and additional GIS files for use with this guide:

Name (main file) Format Type Description Coordinate System

\Quick Start Data\Vector Files\Geodetic Data

Land.shp Esri Shapefile Area Land boundaries Geodetic WGS84

Parks.shp Esri Shapefile Area Park areas Geodetic WGS84

River.shp Esri Shapefile Line Rivers Geodetic WGS84

Water.shp Esri Shapefile Area Water bodies on land | Geodetic WGS84

\Quick Start Data\Vector Files\Projected Data

Hotels.shp Esri Shapefile Point Hotels Projected NAD 83/ UTM 10N
Restaurants.shp Esri Shapefile Point Restaurants Projected NAD 83/ UTM 10N
Neighbourhoods.mif MaplInfo MIF/MID | Point Neighbourhoods Projected NAD 83/ UTM 10N
Boundary.mif Maplinfo MIF/MID | Area Map extent Projected NAD 83 / UTM 10N
Roads.tab Maplnfo TAB Line Road network Projected NAD 83/ UTM 10N
\Quick Start Data\Raster Files

VancouverDowntown.tif | GeoTIFF Raster Satellite image Projected NAD 83 / UTM 10N
\Quick Start Data\Additional Files

PointsOfinterest.csv Text (csv) Attribute | Points of interest Geodetic WGS84
RoadCategory.dbf DBF (Excel) Attribute | Road categories N/A

The roads, rivers, land, and water information were extracted from the Avenza MAPdataCanada data library
and the parks, hotels, restaurants, neighbourhood, and points of interest were manually digitized. The
VancouverDowntown.tif image was acquired and georeferenced by Avenza Systems using Geographic Imager for

Adobe Photoshop.

MAPublisher 8.6 Quick Start Guide
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Web Images
The two subfolders containing images used during the Web tagging process are:

«  The PointsOfinterest subfolder contains images referred to in attribute fields image and logo_image of
the PointsOflInterest.csv table

«  The Restaurants subfolder contains images referred to in attribute fields PICTURET and PICTURE2 of
Restaurants.shp file

Quick Start Template

The Quick Start Template is an Adobe Illustrator file that contains information and data needed by the user to complete
this guide. Included in the template file are three sets of styles that will be used during the styling of the map:

«  Graphic styles library (used for line and area features)
«  Symbol library (used for symbolizing points)
«  Character style library (used for labeling)

Also included in the Quick Start Template are predefined MAP Theme Stylesheets, MAP Selections and layers. If
more information on a particular feature of MAPublisher is needed, please refer to the MAPublisher 8.6 User Guide
or the MAPublisher 8.6 Tutorial Guide.

1. In Adobe lllustrator, open Quick Start Template.ait located in MAPublisher 8\Quick Start Guide & Data
(the .ait extension is an Adobe lllustrator Template file).
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A blank artboard opens with a 600 px by 600 px dimension. The template includes predefined styles, symbols and
layers needed to complete the Quick Start exercises. The size of the document here determines the final size of the
Flash map viewed in a Web browser.

Note: Customize the Adobe lllustrator workspace to make it easier to access the panels. It may look different than
the image above if MAPublisher is opened for the first time. Read Customizing the workspace in the Adobe
lllustrator help guide for more information.
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2 Import GIS Vector Data

2.1 Import data using Simple Import

1. In the MAPublisher toolbar, click the Simple Import button E . Alternatively, in the Adobe Illustrator menu,
choose File > Import MAP Data > Simple.

Choose Esri Shapefile from the Format drop-down list and click the Browse button.
Navigate to \Quick Start Data\Vector Files\Geodetic Data and select all four files (Land.shp, Parks.shp, River.shp and
Water.shp) and click Open.

The four files are listed in the Dataset box in the Simple Import dialog box.

Simple Import

Format: [Bri Shapefile [*.shp] v] Settings...
Dataset: Data\Quick Start Data\Vector Files\Geodetic Data\Water.shp

Encoding: |Unicode, 3-bit (UTF-8) -]

Iy
‘Source Coordinate System:
WGS 84

Same as:

Note: The Source Coordinate System displays WGS84. This is stored in the shapefile projection format (.prj file).
MAPublisher can import multiple files at once using Simple Import as long as the file format and coordinate
system are the same.

4. Make sure the dialog box matches the one above and click OK.

Notice that in the Adobe lllustrator Layers panel, there are four new layers called River_line, Water_area,
Land_area and Parks_area. In the MAP Views panel | [@ , there is a new MAP View also containing the layers.

5. In the MAP Views panel, double-click the new MAP View to edit it. Change the name to First MAP View and click

OK to accept the changes and close the MAP View editor dialog box.

MAPublisher 8.6 Quick Start Guide
2 Import GIS Vector Data
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2.2 Import data using Advanced Import
You'll be adding additional vector data of different formats using Advanced Import.

1. Inthe MAPublisher toolbar, click the Advanced Import button [ . Alternatively, in the Adobe Illustrator menu,
choose File > Import MAP Data > Advanced.

2. Click Add to open the Add dialog box and if necessary, choose Esri Shapefile from the Format drop-down list. Click
Browse, navigate to \Quick Start Data\Vector Files\Projected Data, select the two files Hotels.shp and Restaurants.shp,
click Open and then OK.

3. Again, in the Advanced Import dialog box, click Add and choose Mapinfo MIF/MID from the Format drop-down list.
Click Browse, select the two files Boundary.mif and Neighbourhoods.mif, click Open and then OK.

4. Finally, click Add, and choose MaplInfo TAB from the Format drop-down list. Click Browse button to open the data
source browser, select the file Roads.tab, click Open and then OK.

Use the horizontal scroll bar to view that all the data layers are present. MAPublisher automatically detects the
NAD83 /UTM zone 10N coordinate system and displays it.

Advanced Import

Coordinate System Data Source Features QK
1| NADE3 / UTM zone 10N Hotels.shp 10
2 NADS83/UTM zone 10N Restaurants.shp 12
3 NADS3/UTM zone 10N Boundary.mif 1
4 NAD83/UTM zone 10N Neighbourhoods.mif 7
5 NADE3/UTM zone 10N Roads.tab 194
add.. |[ Remove ][ Edt.. |

Destination MAP View:

© Newbasedon: | [I]Hotels v | Coordinate system: NADB3 / UTM zone 10N

Page anchors: (0 px,0 px)
() Use existing: @ First MAP View visual scale: 1:9518.071426
Map anchors: (489807.4093, 5458040.7602)
[7] Auto-scale Map unit: Meter
~ Map angle: 0
() Create new: Editor...

5. Inthe Destination MAP View section, leave the New based on option as the default and click OK to accept the
changes and to close the Advanced Import dialog box.

Note: The New based on option bases a new destination MAP View on the coordinate system information listed in
the drop-down list. The Use existing option chooses an existing MAP View as a destination to where this data
is placed.

8 MAPublisher 8.6 Quick Start Guide
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Notice that five new layers are added in the Adobe lllustrator Layers panel: Hotels_point, Boundary_area,
Neighbourhoods_point, Restaurants_point, and Roads_line. In the MAP Views panel, there is a new MAP View (by
default called Hotels) containing the imported layers.

6. In the MAP Views panel, double-click the new MAP View to edit it. Change the name to Vancouver Downtown.
7. Click OK to close the MAP View editor dialog box.

The layers in the two MAP Views are not matching because they are based on two different coordinate systems
and two different scales. Tutorial 3 will provide steps to reproject all the layers into the same coordinate system.

2.3 Import point data

1. In the MAPublisher toolbar, click the Simple Import button .

2. Choose Delimited XY Text Data from the Format drop-down list. Click the Browse button, navigate to
\Quick Start Data\Additional Files, select PointsOfInterest.csv and click Open.

3. The Settings dialog box appears. Under Coordinate Format, choose Decimal Degrees (D+[.d*]) in the Format
drop-down list.

4. Under Coordinate Columns, choose Longitude: -123.127416 in the Longitude drop-down list. In the Latitude
drop-down list, choose Latitude: 49.299093.

5. Make sure that the Use first line as a header option is checked (because the first line in the text file contains
column headings). This option is checked if it is automatically detected.

MAPublisher 8.6 Quick Start Guide
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Leave Specify Schema settings as their default. These options allow you to customize the schema for each
attribute column. More information is available in the MAPublisher 8.6 User Guide.

Settings

Coordinate Format:

Format: [Deuma\ degrees (D+[.d*])

»)
Decimal degrees, with optional direction indicator.

Examples:
7.5444W, 54.9777M | 79,44

Notation: items in [ ] are optional, ™ means zero or more digits and '+ means
one or more digits. Direction can be indicated with ', 'N', or "W'.

Coordinate Columns:

Longitude: [Longitude: -123,127416 -

Latitude: [Lahmde: 43.299093 v]

Use first line as a header (detected)

Specify Schema:
-
0 E
PlaceName String =1 (7
Wweb String -

6. Click OK to accept the settings.

7. Text files do not hold information about the coordinate system so it must be specified. In the Source Coordinate
System section, check the Same As option box and select First MAP View in the drop-down list.

Simple Import
Format: [Dahmlbed XY Text Data [*.csv *.tsv *.txt] v] l Settings... ] [ oK ]
Dataset: . Data\Quick Start Data‘Additional Files\PointsOfInterest.cev
Encoding: [Umcnde, 8-bit (UTF-8) - ]
L
Source Coordinate System:
Wes 84
Same as: [ @ First MAP View v]

8. Click OK to continue with the import.
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9. Since the coordinate system was chosen to be the same as First MAP View, select Add to: First MAP View under the
Destination MAP View area.

Matching MAP View Found

Your data matches one or more MAP Views found in the
document. Please select a destination MAP View.

Lo ]

Destination MAP View:

© Addto: [ @ FirstMAP View -

[ Resize MAP View to fit

(7 Fit to page based on new MAP View

10. Click OK to add the points of interest to the First MAP View.

S
D
X
KL

ﬂt o
H

In the Adobe Illustrator Layers panel, a new layer called PointsOfInterest_point is added. It is also contained in the
First MAP View in the MAP Views panel.

11. Save the document as Vancouver Downtown.ai to the Quick Start Guide & Data directory. Leave all save options as
the default.

MAPublisher 8.6 Quick Start Guide 1
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3 Reproject and scale

Continue working with your map or open Vancouver Downtown 3.ai.
3.1 Reproject all layers to NAD83 / UTM Zone 10N

1. Inthe MAP Views panel, select all the layers contained in First MAP View (Land_area, Parks_area,
PointsOfinterest_point, River_line and Water_area).

2. Click the Switch MAP View button at the bottom of the MAP Views panel and click Switch to “Vancouver Downtown".

All layers are moved into the other MAP View, Vancouver Downtown. In the process of switching, the data is
transformed to the NAD83 /UTM zone 10N coordinate system. All the data is now in the same coordinate system
and aligns correctly.

MAP VIEWS
MAFP VIEWS

~ Vancouver Downtown -
[ /P Hotels_point
|7 |P neighbourhoeds point

- First MAP View
BRI rointsofinterest_point

DD D

- P rErr—]
[7 |P Restzurants_point (]
: v | T
= [@ vancouver Dovmtevm | Roads fine D
[ [P/ Hoteis_point o [ | Boundary_srez D
- D ot Il [l -7 Land_area 0
ZMAR Ve v ol @ 9 [l parks_area D)
Remove GIS data... [ [ART - D

Switch to "Vancouver Downtown" ~ Z [Mon-MAP layers] I

=t

2 MAP Views v wi ol

3. Inthe MAP Views panel, select First MAP View and click the Delete button on the lower right corner to remove it
(this MAP View is not needed for the remainder of the exercise).
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3.2 Scale and edit MAP View

5.

6.

In the MAP Views panel, double-click the Vancouver Downtown MAP View to edit it.

In the MAP View editor dialog box, choose Thumbnails & Boxes in the Preview drop-down list to see a preview of
the map document.

In the Scale box, type 22100 to achieve a scale of 1:22,100.

Select the Top Center position (click the top center square) in the Page Alignment frame.

Edt “Vancouwer Downtown™

Click OK to accept the settings and close the MAP View editor dialog box.

The layers are scaled and centered to fit the top of the page. The chosen scale is appropriate to fit the data in the

document size. It needs a few more datasets that you'll in the next section.

If necessary, save your Adobe lllustrator file.

MAPublisher 8.6 Quick Start Guide
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4 Join Table to MAP Attributes

Continue working with your map or open Vancouver Downtown 4.ai.

1. Inthe Adobe Illustrator Layers panel, select all art on the Roads_line layer. To do this, click the target button
(circle to the right of the layer name) to select all art on this layer.

2. In the MAPublisher toolbar, click the MAP Attributes button . Alternatively, choose Window > MAPublisher >
MAP Attributes. In the panel, click the FULL_NAME column title to sort it.

MAP ATTRIBUTES

Layer: | I Roads_line (19-+lines selected) -
[SIFULL NAME B

1 1stAveE [

2 istAveW

3 isthAveW

4 1stAveW

5 2ndAveW

6  Abbott St i
104 lines selected | [FEE=RE] -

There is only one attribute column called FULL_NAME.The [S] icon beside the column name designates it as a
String attribute type. Scroll down the table to see the other entries.

3. Click the Join Table button. [E]

In the Join Table dialog box, click Browse and navigate to \Quick Start Data\Additional Files, select
RoadCategory.dbf, and click OK. Then choose the following settings (keeping all other options as default):
«+ Source Matching Column: ROADNAME
» Destination Matching Column: FULL_NAME

o Tk
sources =
I — e
Datamas rame: aadtorel HesticadCategorr b | Bromae.., —
Rayer: | [L Rzads ire (154 ines selected) -] |a=|
e e T = SIFULL NAME T CATEGORY
1 Istdve E 3
2 sthveW 3
> 13 Itdvew 3
Caratte et | Systen - 4 lsthvew ]
|5 2nddvew 2
Destinat L] Abbeet St 3
e 7 Alberni 5t 3
Machrg e |5 FULL N - ... Alewnder St L]
9 Ahn Nated Me_ 3
ot 10 Anderson 5t 3 -
R ————— 19 Ines ssdected i Zla=E
ettt ol fries seurte
PSR ERYG COMTS NEtead of addrg ATV when posskie

Note: In order to successfully join a table, both the MAP Layer and the data table must share at least one common
attribute column with matching values.

5. Make sure the dialog box matches above and click OK. Notice that a new attributes called CATEGORY is added
to the Roads_line table. If necessary, sort the columns to see the same results above.

6. If necessary, save your Adobe lllustrator file.
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5 Styling and MAP Themes

Continue working with your map or open Vancouver Downtown 5.ai.

5.1 Organize layers

1.

Rearrange the layer order in the Adobe Illustrator Layers panel as follows (click and drag the layers in the panel):

LAYERS

I [ |:| Boundary_ares Y.
|:| Legend
|| [Jscseeer
i» [] neighbourhoads_paint
[] neighbourhoods Lebets
&[] Hotels_point
[ Restaurants_point
[+ [] PeintsOfintersst_peint
[+ [ Rozds fin=
[ |:| River_line
[ D Water_zres
[ Parks_area
[ Land_zrea
l:‘ Image

14 Layers % -a Al

999 99999999999
©000000D00C0O00000O0

&

5.2 Apply graphic styles to areas manually

1.

o s

In the Adobe lllustrator main menu, choose Window > Graphic Styles to open the Graphic Styles panel.

GRAPHIC STYLES

L0

In the Adobe lllustrator Layers panel, select all art on the Boundary_area layer by clicking the target button.

Click the Boundary graphic style to apply it to all selected art on Boundary_area (hover over the graphic style
thumbnail to see the name of it).

Select all art on the Water_area layer and apply the Lake graphic style.
Select all art on the Parks_area layer and apply the Parks graphic style.
Select all art on the Land_area layer and apply the Land graphic style.

Also notice the three additional graphic styles for the roads called Roads-Cat1, Roads-Cat2 and Roads-Cat3.

MAPublisher 8.6 Quick Start Guide 15
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5.3 Apply Stylesheet MAP Theme to line layer

1. In the MAPublisher toolbar, click the MAP Themes button [m

MAF THEMES

Roads

& Symbok

2 MAP Themes =

The Quick Start template file contains two existing Stylesheet MAP Themes: Roads and Symbols. These themes
were created for your convenience, but they do not contain any rules yet to style the map. You'll create some
rules to style the Roads and Symbols layers. For more information on creating and using MAP Themes, refer to
the MAPublisher Tutorial Guide or the MAPublisher User Guide.

2. Inthe MAP Themes panel, double-click the Roads Stylesheet MAP Theme.

Eclit Stylesheet Theme
Theme name:  Roads Bt v oruperoes if g e guakes o
[ avers: ione> :_Ju-u-mm..._ 2l £ Veun Property Ruamos T
| e @ | |
|
Epression:
w
Agphy Vil Propertios:
s |
T ul
L -1

3. Click the Layers button to add the Roads Layer so rules can be generated for it. In the Select Layers dialog box,
click the check box for the Roads layer and click OK.

Select Layers
[ Rosds fine ¥
[ Rnver_ne

[ [eapermioems Soeced L= |
|

[ soecm || oo |
|
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Notice that the Layer status lists the Roads layer. You'll now have to add generate rules for it.

Click the Batch Generate Rules button.

In the Rule Generator dialog box, choose CATEGORY from the Attribute drop-down list and click the Load
button. Under Data Classification, choose Unique Values from the Method drop-down list.

Fuse Generssar

Sources
e |

« ! ] gpere: sl

| Cveormite

Gl
Dt Classification:
Saree: 354 vakuels) (3 niue] from CATEGORY

B e e i

Fapress Start End
1 CATEGORY =1 1 1
2 CATEGORY=2 2 2

3 CATIGORY =1 3 1

i
B E
i

Set stroke oacty: | 0% to [160% weve Set Mopachy: 0%

St epacity:

UE EE

Notice that there are three categories for roads. The three graphic styles for roads, as seen in the previous
exercise, can be assigned to these rules.

Under Visual Property Assignment, click the check box beside Set style, then click the Select button.

In the Select Styles dialog box, select Roads-Cat1 and click the right-arrow button to move it into the Selected
column. Repeat for Roads-Cat2 and Roads-Cat3. Then click OK.

Select Styles
Unselected: Selected:
L] [Default] Roads-Cat 1 -~
& Peris Roads-Cat 2 =
[] Land Roads-Cat 3
[ Boundary
Ocean
>
4
6 available style(s) 3 selected style(s)

MAPublisher 8.6 Quick Start Guide 17
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Rule Generator
Source:
Layer: [ 1gnore: [
Attribute: Empty expression. In position: 0
Load
Data Classification:
Source: 194 value(s) (3 unique) from CATEGORY
Method: Datadasses: [3 | Inclusive boundary:
Expression Start End Style
1 CATEGORY=1 1 1 Roads-Cat 1
2 CATEGORY=2 2 2 Roads-Cat 2
3 CATEGORY=3 3 3 Roads-Cat 3
[”] Add rule expressions to Recent Expressions in Expression Library Add rule for ignored expression
Visual Property Assignment:
[ Set style: From st of 3stylels): [l [ setscae: % [5] to [100% [£] ] Reverse [
[] set stroke: B e Gracien | (] [ setfil B = Grocient 1 - | [
Reverse colour ramp Reverse colour ramp
] Setstrokeopacity: [0%  [+] to [100% [+ []Rever [gl] [ Setfilopacity: [0% 2] to [100% 2] [] Reverse [gf]
[ setstroke weight: | 1.00pt [© [0 setopadity: (0% [+ to [100% [% Reverse E

8. The styles have been successfully assigned to each rule. Click Add to close the Rule Generator.

Edit Stylesheet Theme
Theme name: Roads Reset visual properties if no rule qualifies
[] tavers: Roads ine @ ateh Generate Ruies... | | 2 Edt isual Property Ramps...|
Rules:

»

Name: CATEGORY: 1

[*] v CATEGORY: 3 Stop applying rules if art qualifies for this rule

Expression:

[ CATEGORY = Z] 1 -

Expression: CATEGORY = 1

Apply Visual Properties:

Style: [ Rosds-Cat 1

[T stroke: [ Nore]

[ Stroke opacity: J | 100%

[C] Stroke weight: | 1.00pt

[ F: [/ None] - A
DFiHOpEthI \\IIII\\\I\II\\III"\IDDH/H 2
[T Scale: 100% S

[ Opadity: ) [100%

9. The new rules are now listed. Click Apply to apply the rules to the map.
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The road lines styled properly according to the rules defined in the MAP Themes.

5.4 Apply Stylesheet MAP Theme to point layers

1.

In the MAP Themes panel, double-click the Symbols Stylesheet MAP Theme.

Edit Stylesheet Theme

Theme name:  Symbols

Layers: Hotels_point, Restaurants_paint, PointsOffnterest_point [@ Batch Generate Ru\Es..‘] [j Edit Visual Property Rampsml

Rules:

" CATEGORY:
" CATEGORY:
" CATEGORY:
" CATEGORY:
«f CATEGORY:
«f CATEGORY:
«F CATEGORY:
«F CATEGORY:

"aquarium”
“gallery”
"hotel”
“information’
"museum”
"restaurant”
"science’
"theatre”

Name:
Stop applying rules if art qualifies for this rule
Expression:
I

Empty expression. In position: 0

Apply Visual Properties:
Graphic style: [ ] [Defauld] f
Symbol: @ [MAPLbiisher Default Symbol] fou
Rotation: 0.00 Angle s relative to MAP View | fu
Scale: 100% for
Opadity: 100% foo

Reset visual properties if no rule qualifies

[e!

Cancel

i

In the Edit Stylesheet Theme, the Hotels_point, Restaurants_point, and PointsOfinterest_point layers are chosen
and the expression and symbol styles are all defined.

Click each rule to see its expression and symbol properties.

Notice how the science and theatre categories have the wrong symbol assigned to them (both are assigned a

hotel symbol).
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3. Correct the errors and choose the appropriate symbol for the science and theatre categories. Assign the science
category the science centre symbol and the theatre category the museum and point of interest symbol.

Edit Styleshest Theme
Theme name:  Symbols Reset visuzl properties if no rule quslfies
Layers: Hotels_point, Restaurants_paint, PointsOflnterest_point [@ Batch Generate Rules.”] [j Edit Visual Property Ramps.‘.]
- =
[a] [« CATEGORY: "aquarium” Name: CATEGORY: “theatre”
< |/ CATEGORY: "gallery” Stop applying rules if art quaiifies for this rule
« CATEGORY: "hotel"
« CATEGORY: "information’” Expression:
' CATEGORY: "museum” [S] CATEGORY = =~ theate -

« CATEGORY: "restaurant”
« CATEGORY: "science’

' CATEGORY: "theatre” Expression: CATEGORY = "theatre”
Apply Visual Properties:
[F] Graphic style: | [ ] [Defauit] =
Symbol: @museum and point of interest -
[F] Rotation: 0.00 z Angle s relative to MAP View
[7] Scale: won
Dlopsctis 7 00 ()

The three point layers used above can be used in a single Stylesheet MAP Theme because they share an
identical attribute structure. You'll also edit all the rules at the same time to change the visual scale.

4. Click the Edit Visual Property Ramps button. In the Edit Visual Property Ramps dialog box, click the check box
beside Set scale and type 60% into both boxes. Hint: set the scale in the box on the right before the left. Click OK.

Edit Visual Property Rames
Afected rules: thanges: =1
' CATEGORY: "squsium’| [ Mame Seale ]
0 F Cancel
w* CATEGORY: “gallery 5 L ; -
Y CATEGORY || CATFGORY: “aquarium %
W CATEGORY: “infoematiod | CATEGORY: “gallery” a0t
o CATEGORY: “museurn”
 CATEGORY: "restourant” | CATEGORY: “hetel® 0%
o CATEGORY: scence’ || oo
e GORY: “formation ;
CATEGORY: “ruseurn” %
CATEGORY: ‘restovennt” 0%
CATEGORY: “scrmnce” %
CATEGORY: ‘theatre” 0%
Overwrite Visual Broperties:
Setstt:  Framistof 7] ek scale: wh T 6% o [ Reee
] Set rotation: |0.00 Setgraphicstyier From bstof Ustele): | et [
] Setpudty: |05

5. In the Edit Stylesheet Theme dialog box, notice that the scale for each rule is now set to 60%. Click OK to
confirm the edits.
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6. Inthe MAP Themes panel, click Symbols to select it, then click the Apply MAP Theme button.

MAF THEMES

8] ross B

2 MAP Themes = T 3 =

The symbols are applied to the point layers according to the settings in the Symbols stylesheet MAP Theme.

7. If necessary, save your Adobe lllustrator file.
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6 Labeling

Continue working with your map or open Vancouver Downtown 6.ai.

1. In the MAP Views panel, under [Non-MAP layers], click and drag the Neighbourhood Labels layer to the
Vancouver Downtown MAP View.

2. Inthe Undefined Layer dialog box that appears, specify the MAP layer Feature type to Text, and click OK.

Undefined Layer - Neighbourhoods Labels

Feature type: ImTExt -] L oK ]
Advanced:

[F] Base attribute schema on: | [P/ Hotels_point - Apply to all
Check this option 1o inherit the attribute structure from the specified layen,

3. Inthe Adobe lllustrator Layers panel, click the target button next to the Neighbourhoods_point layer title to
select all the art on that layer.

4. Open the Adobe lllustrator Character Styles panel (choose Window > Type > Character Styles).
5. Click the Labels_Style style.
6. Inthe MAPublisher toolbar, click the Label Features button & .
7. In the Column drop-down list, choose AreaName (the Destination is set to the first available Text layer).
8. Under Label Settings, set the Point Labels position to Bottom Middle and click OK.
Label Features
e Source Layer Columa Destination E
& Corned
1 P Neghbourhoods_pewt 5 AsmaMame - 1‘ Nr-;?-buudmd«l-hrh - g
Label Settings
— Labesl postion:
2%
Une Laboly | ®
Label
a _
Area Labels | |Botom Made -
_— ] Labels curve with Ines of e
Line snunsing atyie labeis

9. Inthe Adobe lllustrator Layers panel, turn off the Neighbourhoods_point layer as it will not be needed for the
rest of the exercise.
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The text from the AreaName attribute of the Neighbourhoods_point layer is inserted on the map, in the text layer
Neighbourhood Labels.

10. If necessary, save your Adobe lllustrator file.
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7/ Import GIS Raster Data

Continue working with your map or open Vancouver Downtown 7.ai.

1. Inthe MAP Views panel, under [Non-MAP layers], click and drag the Image layer to the Vancouver Downtown
MAP View.

2. Inthe Undefined Layer dialog box that appears, specify the MAP layer Feature type to Image, and click OK.

Undefined Layer - Image

Feature type: l [X] image v] I oK. l
Advanced:

Base attribute schema on: | [Pl Hotels_point - | ] Apply to all
(Chack this option 1o inheri the Stibute sruciure from the spacified layes,

3. Inthe Adobe lllustrator Layers panel, select the Image layer if it is not already selected. In the Adobe Illustrator
main menu, choose File > Place and navigate to \Quick Start Data\Raster Files, select VancouverDowntown.tif and
click Place.

The image gets placed on the artboard but at the incorrect spatial location and scale. Register the image so that
it can have a proper spatial reference.

4. While the image is selected, click the Register Image button @ on the MAPublisher toolbar.
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5. In the Register Image dialog box, click Load File and navigate to \Quick Start Data\Raster_Files and open
VancouverDowntown.tif (a GeoTIFF contains georeference information and the image data).

Register Image
rmrmes (]
X: 4B88415.857391819 m
e
Y: 5460814.46391849 m
Image Size: 1260 by 907 pixels
1Pixel = X: 3.7032022167 m
¥r 3.7032022167 m
Constrain Proportions
Effective Map Size:
X: 4666.034793042 m
. 3358.8044105469 m
Reference File Coordinate System:
NADS3 /LT z0ne 10N

6. Click OK to register the image.
The image is resized and positioned at the proper spatial location.

7. If necessary, click and drag the Image layer below the Land_area layer in the Adobe lllustrator Layers panel.

8. If necessary, save your Adobe lllustrator file.
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8 Legend and Scale Bar

Continue working with your map or open Vancouver Downtown 8.ai.
8.1 Create alegend
1. Inthe MAP Views panel, under [Non-MAP layers], click and drag the Legend layer to the Vancouver Downtown

MAP View. In the Undefined Layer dialog box that appears, set the MAP layer Feature Type to Legend and click OK.
2. Inthe MAP Themes panel, select Symbols and click the Create Legend button at the bottom.

MAP THEMES
Rosds -

2 MAP Themes [T To 3

Create Legend

3. A message states there are no legend entries in the stylesheet and asks if you want to create a default legend,
click Yes to continue.

Create Stylesheet Legend

outpatLayer: [Tl Sjcteetiogend
s

A | | CATEGORY: "aquarium”
W CATEGORY: "gallery”
CATEGORY: "hotel” M
CATEGORY: "information” L ree ]
CATEGORY: "museum’” Display expression:
CATEGORY: "restaurant”
CATEGORY: "science”
CATEGORY: "theatre”

Display name:

Legend Key Options: Preview:
Include name: W izl Black, 12.00 pt [ GATEGORY: “aquari—_————

[] tnclude expression: [l Arial Black, 12.00 pt [iiii cATEGORY: “gallery
CATEGORY: "hotel”

Indude icon: 000px ] x 000px = £ cATEGORY: “intormation”

alignment: align center v GATEGDR\’\; “museumn”
Columns: 1 = [ carecory: "restaurant”
Space between entries:  3.00px |2 EHcATEGORY: "science™
[ cATEGORY: “theatre”
Preview quality: |High - Show actual size

Additional Options:
Element spacng:  3.00px | %

[ Draw title: Legend = align center ~ |[Jl] Arial Black, 12.00 pt
Draw title line: | | Stroke: | [l Black - |l ® w0 =|Loopt
Draw border: Stroke: B® wo%: = voopt =
Fil: | [/] Mone] ~| [A1® wo%i

Margin: 5.00 px |+

The Create Stylesheet Legend dialog box appears. A preview shows what the legend may look like. You'll change
several options to make a nicer looking legend.
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Since the "theatre’, "museum" and "gallery" have the same symbol to represent it, you'll remove two of them

’

and leave only one to represent them as a point of interest.

remove the CATEGORY: "theatre" entry.

Output Layer: | 'O StylesheetLegend

Change the display name of each entry in the Display name box. Select the CATEGORY: "gallery" entry and
rename it to Point of Interest. Rename the remaining entries like so:

Legend Entries:

E] Aquarium Display name:
Point of Interest
Hotel Science Center

Information
Restaurant
Science Center

Display expression:

CATEGORY = "science”™

6. Inthe Legend Key Options, change the size of the icon to 15.00 px by 15.00 px. Change the Space between

entries to 5.00 px

Legend Key Options: Preview:
Indude name: M Arizl Black, 12.00 pt actual size
[C] Indude expression: [l Arial Black, 12.00 pt [2 Aquarium

Point of Interest
Indude icon: 15.00px 5| x 15.00px (5 m

Hotel
Alignment: Align center Information
Columns: 1 = () Restaurant

EQ Science Center

Space between entries:  5.00 px =

Preview quality:

High

7. Inthe Additional Options, click the Draw border option to uncheck it.

Additional Options:

Show actual size

Element spading: 3.00 px +
[] Draw title: Legend = Align center Il Arial Black, 12.00 pt
Draw title ine: || Stroke: | [l Black . ©) [100% 5 = |1.00pt
[] Draw border: | stroke: | [l Black . @) |100% | = |1.00pt
Fill: (/] None] /1@ [100%
Margin:| 5.00 px [£

8. Click the Create button to finish and place the legend on the document.

By default, the legend is positioned at the centre of the map on the Legend layer.
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9. Move the legend to the centre of the page, below the map.

(=] Aquarium

[ii] Point of Interest
= Hotel

2 Information

() Restaurant
Science Center

Note: These legend categories are grouped together.

8.2 Create a scale bar

1. In the MAP Views panel, under [Non-MAP layers], click and drag the Scale Bar layer to the Vancouver Downtown
MAP View. In the Undefined Layer dialog box that appears, set the MAP layer Feature Type to Legend and click OK.

2. With the Scale Bar layer selected, click the Scale Bar button on the MAPublisher toolbar ki . If necessary, choose
Scale Bar as the correct MAP Legend layer to use. In the Scale Bar dialog box, expand the Advanced section and
make sure your settings match the following and click OK.

Scale Bar
| &I[ Scale 1:22,100 =
0 200 400 600 800 1000 Meters "
ranr -~ e
Urits: (e 7] cking on the
Interval: 200—+-w.-m|; s ]s ]| brrlnrh

Intereal Optiom:
Mumber of labeled intervals: 5 intervalls)
Number of horizontal ines:

Namber of intervals to subdivide: 0 intervalls)
Number of sbrriervais:

Change text to Arial Regular, e - .,_.....q...,.'
12.00 pt Add inserval ket of
. Lalseling Opbions:
Display scale value, show | e B saecoi 1200

above, align center
Display units to right of last
interval label

He | trepiay scale vtk [ 1 sham sbove
T ] Display units k= right of Last interenl label

Disglay page 1o mag crits 1o
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3. Select the scale bar and reduce the size of the bounding box around the object. The horizontal scale can also be
changed this way and will modify the bar increments automatically according to the width.

Scale 1:22,100

H B B

>

Scale 1:22,100
I N

0 200 400 600 800 1000 Meters

0 200 400 600 8001000 Meters

4. Move the scale bar to the lower left corner of the map extent.

5.

%

Scale 122,100

D 200 400 600 800 1000 Meters

[ Aquarium

Point of Interest
Hotel

Information

) Restaurant

Science Center

If necessary, save your Adobe lllustrator file.
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9 Export to Web

Continue working with your map or open Vancouver Downtown 9.ai.
9.1 Finalize map

In the Adobe lllustrator Layers panel, select the Legend layer.

2. Using the Type tool, type Vancouver Downtown and move it to the upper right corner of the map. Use a white color
and larger font or choose the Title_Style from the Character Styles panel. Optionally, add a drop shadow to the
text (choose Effect > Stylize > Drop Shadow) to make it stand out.

Vancouver Downtown

3. Selectall art on the Land_area, Parks_area, and Image layers (Ctrl+click on PC and Cmd-+click on Mac) using the
target buttons. Open the Transparency panel (choose Window > Transparency) and change the opacity to 75%
for all three layers.

& TRANSPARENCY

[ [2+] Roads fine Normal ~ Opacty: 75 b |5
[ [] River_line

[ E Water_area Ciip
b L

[]1solate Blending [ Knockout Group
[ Opacity & Mask Define Knockout Shape

4. Select all art on the Hotels_point, Restaurants_point and PointsOflnterest_point layers and open the MAP Attributes
panel to review the attributes schema of each. Use the Layer drop-down list to switch between selected layers.
Become familiar with the attribute structure before exporting to a Flash map.

B

£

MAP ATTRIBUTES. =
Layer: [ P Hotels_point (10 points selected) = ]
[SIHOTEL_NAME [S]ADDRESS [sicmy [SIPROVINCE =
1 Opus Hotel 322 Davie St Wancouver BC
2 SunsetInn &S... 1111 Burnaby St Vancouver BC 5
3 Sandman Hotel... 130 Georgia St.. VYancouver BC
4 Pendrell Suites... 1419 Pendrell $t... Vancouver BC
5 Bayshore The.. 1601 Bayshore.. Wancouver BC
6 TheBarclay Ho.. 1351 Barclay Str.. Vancouver BC -
« m »
10 ponts seected T e .
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9.2 Using MAP Web Author

The MAP Web Author panel provides access to create and edit web tagged content. First, you'll create callouts for

the Hotel points layer, then for the Restaurants and Points of Interest layers.

1.

3.

Note:

4,
5.

In the MAPublisher toolbar, click the MAP Web Author button (2.
2. From the panel option menu, choose Specify Source Media Folder.

Tag

Edit

Selection
[Mo Web Artwork Selected]

Zoom To Selected Art

Export

In the Specify Source Media Folder dialog box, select the Relative Path option, browse to the directory
\MAPublisher 8\Quick Start Guide & Data, and click OK.

Specify Source Media Folder

Source Media Folder: jcuments\Avenza\MAPublisher 8YQuick Start Guide & Data

() Absolute Path @ Relative Path

An empty relative path indicates the same fokder as the document,

An empty relative path indicates the same folder as the document.

MAP WER AUTHOR

Selection

[Selection contsins non-web artwork]

["]Zoom To Selected Art

In the Adobe lllustrator Layers panel, select all the points on the Hotels_point layer.
In the MAP Web Author panel, click the Edit button.

MAPublisher 8.6 Quick Start Guide
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6.

9.

32

In the Multiple Web Tag Dialog dialog box, change the callout title to <b>%HOTEL_NAME%</b>.

Alternatively, copy the text from the Web Author Formatting.txt file (located in \Quick Start Guide & Data\Quick Start
Data\Additional Files).

Click the Callout Preview button, then click the Auto Size check box to automatically resize the callout.
Type (or copy from Web Author Formatting.txt) the following text content for the callout:

Address: %ADDRESS%<br>

Telephone: %TELEPHONE%<br>

<br>

Visit the <a href="http://%WEBSITE% ' >website</a>

This text is comprised of HTML and references to the attribute table for the specific layer. For example, text
between % signs refer to attribute names and <br> indicates a line break. The results of this formatting can be
seen in the Callout Preview window. For more information, refer to chapter 15 of the MAPublisher User Guide.

Multiple Web Tag Dialog - Web Artwork 1 of 10 Selected W
Oy Hotel
<b»%HOTEL_NAME%</b > Callout Preview —> =
Address: 322 Davie St
Callout Image Width: | 190 px Telephone: (604) 642-6787
Enter attribute tag here. Height: | 160 px Visit the website

Image Path: No Image Specified §
InsertImage: () Manually Auto Size

@ By Attribute

(8]
Address: %ADDRESS%a<br >

Telephone: %TELEPHONE %%<br >

<br>

Visit the <a href="http: //%WEBSITE%">website</a>

ik here to see which HTML tags are supperted in Flash,

Trigger External URL (Advanced)
Hover URL: Target: -

Click URL: Target: -
The specified URL(S) will be loaded when the user bovers or dicks on this art. Use the target t2g t kaad the URL in 2 spacic heml
ame.

Attribute column information may also be added using the <insert attribute> drop-down list in the Web Tag
Dialog dialog box. This essentially adds attributes (e.g. %#ADDRESS%) as variable which ensure that any changes
to the information will still populate the Web tags.

Make sure the dialog box matches the one above and click OK.
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Now create callouts for the restaurant points layer.

10. In the Adobe Illustrator Layers panel, select all the points on the Restaurants_point layer.

11. In the MAP Web Author panel, click the Edit button.

12. In the Multiple Web Tag Dialog dialog box, change the callout title to <b>%RESTAURANT%</b>.

13. Click the Auto Size check box.

14. In the Callout Image frame, select the By Attribute option and type %P ICTURE1% in the box above it.
15. Type in (or copy from Web Author Formatting.txt) the following text content for the callout:

Speciality: <b>%SPECIALITY%</b><br>
<br>

Address: %ADDRESS%<br>

Telephone: %TELEPHONE%<br>

Webpage: <a href="http://%WEBSITE%"">%WEBSITE%</a>

Note: Images can be added to callouts that are referenced in the attribute table (done in this exercise) or done
manually from any location. The Callout Preview is enabled by default. Use the Previous and Next buttons at

the bottom of the dialog box to rotate through the callouts.

Multiple Web Tag Dialog - Web Artwork 1 of 12 Selected

]

Spediality: <b>%SPECIALITY %< /b><br>

<br>

Address: YeADDRESS %a<br >

Telephone: %TELEPHONE % <br >

Webpage: <a href="http://%WEBSITE% "> %WEBSITE%</a>

Click here 1 see which HTML tags are supported in Flash.

Trigger External URL (Advanced)

Hover URL: Target:
Clidk URL: Target:
The specified URL(s) will be losded when the wser hovers or dlicks on this art, Use the target tag to Joad the URL in 2 speciic hml frame

CinCin Ri

Spaciality: Italian

Address: 1154 Robson
Telephone: (504)683-7338
Webpage: wwwecincin.nat

<b>%RESTAURANT % </b> [callout Preview —
Callout Image Width: | 190 px :

o | 160

FRICIRCLE Image Path: C:/Users/mlaw/Desktop. .. taurants/Cindn_2.jpg Seiib i
Insert Image: () Manualy [¥] Auto size
Original: 200 x 73 pixels

@ By Attribute

(1] (] [e=] foe] [i=) ) | (] (0] | 0] oot .

16. Make sure the dialog box matches the one above and click OK.
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Now create callouts for the points of interest point layer.

17. In the Adobe Illustrator Layers panel, select all the points on the PointsOfinterest_point layer.

18. In the MAP Web Author panel, click the Edit button.

19. In the Multiple Web Tag Dialog dialog box, change the callout title to <b>%P laceName%</b>.

20. Click the Auto Size check box.

21. In the Callout Image frame, select the By Attribute option and type %1ogo_ image% in the box above.
22. Type in (or copy from Web Author Formatting.txt) the following text content for the callout:

Address: %Address%<br>
<br>

Telephone: %Telephone%<br>
<br>

Visit our <a href="http://%Web%">webpage</a>

Multiple Web Tag Dialog - Web Artwork 1 of 10 Selected

Callout Image Width:

Image Path: C:/Users/mlaw/Desktop...estjlogo_aquarium.png

Original: 86 x 54 pixels
@) By Attribute

b)) = ] o B

Address: %AddressY<br>

<br>

Telephone: %Telephone%<br >

<br>

Visit our <a href="http://%Web%">webpage </a>

Clik hiere to s which HTML tags are ssppaniad in Flash,

Trigger External URL (Advanced)

Hover URL: Target:
Click URL: Target:
The specified URL(s) will be loaded when the usar hovers or clicks on this art, Use the target tag to load the URL in 2 speciic himl frame.

%elogo_image%e Height:

<boiPlcehametachs

190 px

160 px

InsertImage: () Manually Auto Size

Vancouver Aquarium

/5% Address: 845 Avison Way
voncouver
QQUArUM  Talephone: (604) 659-3474

Visit our webpage

23. Make sure the dialog box matches the one above and click OK.
24. If necessary, save your Adobe lllustrator file.
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9.3 ExporttoWeb

1. Inthe MAP Web Author panel, click the Export button.

Tag

Expart
Export to Web
_IWebM [web Art On Layer | =

[No Web Artwork Selected]

Zoom To Selected Art

2. Beside the Export Location box, click the Browse button, navigate to \MAPublisher 8\Quick Start Guide & Data and
create a new folder called Vancouver, type index.html as the file name and click Save.

3. Inthe layers list, under the User Toggle column, check the boxes for Hotels_point, Restaurants_point and
PointsOfinterest_point.

Web Export Dialog

Export Settings | Viewer Style | Viewer Settings | Export... ]
Export Location: ts\AvenzaMAPUblisher 8\Quick Start Guide & Datalancouverjndex.himl
User Toggle Layer Name Options -

Boundary_area

Neighbourhoods_point
Neighbourheods Labels

m

Hotels_point

EEOOO

Restaurants_point

<

PointsOflnterest_point [Double Click Here T

B Roads_line

[} River_line

] Water_area

) Darbe arsa 2
1 1 C
Map Settings
Width: 600 px = Pan¥: 0px = Initial Zoom: 100% =
Height: 600 px — PanY: 0Opx — Minimum Zoom:  100% -

Set To Artboard Maximum Zoom: 500% 5

Compress Map Data File map. xml (recommended) Flash Player Security Sandbox:

[7] Use Preserve Appearance Setting For Flash Export
simplify Outlines of Tagged Artwork

JPEG Image Quality &Resoluton:  Low u High

Optionally, click the Viewer Style and Viewer Settings tab to view all the settings and options that can be
potentially changed. However, for this tutorial, leave them at the default settings.

4. Make sure the dialog box matches the one above and click Export.
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The Web Export Log dialog box shows the results of the export.

‘Web Export Log

Export Folder: C:\Users\Public\DocumentsAvenza\MAPUblisher 8\Ouick Start Guide & Data\Vancouvert << Export Again
Layer File # of Vertices Size
Neighbourhoods Labels map_L1.swf 0 4KB
Hotels_point map_L2.swf 970 1KB
Restaurants_point map_L3.swf 2844 1KB
PeintsOflnterest_point map_L4.swf 748 2KB
Image map_L5.swf 0 246 KB

Total SWF File Size: 254 KB
This size should be less than S00KE for best performance.

Metadata (.xml) File Size: 12KB
This size should be less than 50 d (or 400 for best

To reduce exported file sizes:

«Use the "Simplify Lines™ tool to reduce the number of vertices in your data.

«Export as few attributes as possble. Only attributes that appear in Web Tags are exported.
«Un-check the "Use Preserve Appearance Setting for Flash Export” setting.

«Use alower "JPEG Image Quality & Resolution” setting.

«Reduce the number of raster images used in your map.

5. Click the Export Folder link at the top of the dialog box to open it in a file browser.
e |

@Qvl <« MAPublisher8 » Quick Start Guide & Data »+ Vancouver » v|¢,\|55mr~ P

Decrypt File ey, * Open/Close PSD

File Edit View Tools Help

Open ~ M E-mail

T Name Date modified Type Size Tags
B D | index_data 20/04/2010 252PM  File Folder
4 index htrml 20/04/2010 252PM _ Firefox Document G
[ Pictures =
B Music
More »

Folders >

(b Public Documents B

Avenza

|| Geographic Imager
MAPublisher &
Helpful Styles & Symbols |
MAP LabelPro Tutorial Gui
Quick Start Guide & Dats
Quick Start Data
Additional Files
Raster Files
|| Vector Files

|| WebImages

Vancouver [ o

‘, index.html Firefox Document Date modified: 20/04/2010 2:52 PM Size: 216 KB

1 item selected 216K8 4 Computer

6. Open index.html in a Web browser (such as Internet Explorer, Mozilla Firefox or Safari).

Note: To be sure that Flash maps are viewed properly, update to the latest Flash Player version (download it from
the Adobe website at www.adobe.com). If you encounter Adobe Flash Security settings, please follow the
on-screen instructions to allow access to the export folder.
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Scale 1:22,100 B
—————
0 200 400 600 BOD 1000 Meters

|| Hotels

|¥| Restaurants

[ Aquarium

Point of Interest
= Hotel
Information

(@) Restaurant
Science Center

|¥] PointsOfInterest

Created with Avenza MAPublisher ®

Navigate the map using the mouse to pan and the zoom buttons and slider on the left hand side. Click the symbols
to see the callouts that you created. In the layers list, toggle on and off the layers you specified during export. The
overview map can be used to navigate the map when zoomed in to the main map.

All of the navigation tools and surrounding map elements, like the overview map and search box, can be
customized in the Advanced tab of the Web Export Dialog. For in-depth information on MAP Web Author, see the
MAPublisher 8.6 Tutorial Guide and Chapter 15 of the MAPublisher 8.6 User Guide. These documents are installed
with MAPublisher 8.6 and can also be downloaded from http://www.avenza.com/documentation.

To quickly create a geospatial PDF of the Vancouver downtown map, return to Adobe lllustrator and click the Export
Geospatial PDF button in the MAPublisher toolbar. & Choose a location to save the PDF and click OK. You can find
more information about geospatial PDF in the MAPublisher 8.6 Tutorial Guide and in Chapter 17 of the MAPublisher
8.6 User Guide.

Congratulations, you have completed the MAPublisher 8.6 Quick Start Guide. From here, you can look at more
detailed and advanced exercises in the MAPublisher 8.6 Tutorial Guide, the MAPublisher 8.6 User Guide and the
Avenza Resources blog and user forum for tips and tricks (www.avenza.com).
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